Anhänge

Hallo Dr. Jones :wink:

Nachdem die hochzuladende Datei mit dem “Durchsuchen”-Button unterhalb der Message-Textbox ausgewählt wurde, muss sie zuerst mit dem “Attachment uploaden”-Button (gleich rechts neben “Durchsuchen”) hochgeladen werden - und zwar bevor die Nachricht abgeschickt wird. Wenn die Datei erfolgreich übertragen wurde, sollte sie in der Attachment-Liste (die dann unterhalb der Textbox erscheint) auftauchen. Ist das nicht der Fall, hat die Übertragung nicht geklappt. Prinzipiell sollte es mit den Anhängen/Attachments eigentlich keine Probleme geben: bei meinem Test eben (im Test-Forum) hat alles problemlos geklappt. Allerdings ist die Dateigröße für Attachments begrenzt: diese sollte das Maximum von 2 MB nicht überschreiten. Versuchen Sie es doch noch einmal. Wenn es immer noch nicht klappt, müssten Sie das Problem etwas genauer beschreiben (Dateiart, -größe, genaue Vorgehensweise) um die Fehlersuche besser eingrenzen zu können. Mit freundlichen Grüßen,   Andreas Brunnattachment_89.gif

Hallo Dr. Indiana Jones, wird nach dem Upload unterhalb des Texteingabefelds eine Zeile angezeigt mit Dateinamen, -größe, der Option “Inline” zum anklicken und ein Button “Attachment löschen”? Oder klappt schon die Übertragung der Datei nicht? Haben Sie vor dem Absenden des Beitrags auf “Vorschau” geklickt oder nicht? Hmmm, so recht kann ich mir das nicht erklären… :open_mouth: Mit freundlichen Grüßen, Andreas Brunnarchdig2.swf (15 K:sunglasses:

Hallo Dr. Jones, nach langem Suchen habe ich den Grund für das Upload-Problem gefunden. Zwar hatte ich die zulässige Größe für Attachments testweise erhöht, nur schien das seltsamerweise keine Auswirkungen zu haben. Es hat sich herausgestellt, dass, wenn für ein einzelnes Forum eine Maximalgröße eingestellt ist, dies Vorrang vor der globalen Einstellung hat. Und für alle Foren war dies in der Tat auf 250 KB voreingestellt. Kurz und gut: Ich habe die zulässige Maximalgröße für Uploads jetzt auf 512 KB eingestellt. Damit sollte dieses Problem jetzt der Vergangenheit angehören. Die Dateiendung spielt übrigens (fast) keine Rolle: es werden nur potentiell bösartige Dateitypen geblockt (ausführbare Dateien, die u.U. zur Verbreitung von Viren benutzt werden könnten). Versuchen Sie es also doch bitte noch einmal. Mit freundlichen Grüßen,   Andreas Brunn

Guten Abend Herr Brunn, versuche den Anhang noch einmal hier anzuhängen (ich hoffe, er ist auch für Sie von Interesse???!!!???) Vielen herzlichen Dank